В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
варкатоп
варкатоп
25.08.2020 22:10 •  Информатика

Решение на построение линейных алгоритмов на языке программирования "паскаль" (8 класс) решить 2 , . 1)напишите программу в которой на вход подается целое число, время в секундах. результатом является кол-во суток. 2)известна масса некоторого тела в фунтах. определите массу этого тела в кг. 1 фунт = 0,453 кг.

Ответ:
сашенька062
сашенька062
25.08.2020 11:51
Program n1;
var a,day:integer;
begin
write('введите количество секунд ==> ');
readln(a);
day:=a div 8640;
writeln('количество целых суток ==> ',day);
end.

program n2;
var a:integer;
    funt:real;
begin
write('введите количество фунтов ==> ');
readln(a);
funt:= (a * 0.453);
writeln('количество кг. ==> ',funt);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?