В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
мопс73
мопс73
19.08.2022 13:39 •  Информатика

1. напишите программу вычисления в массиве из n элементов, заданных с клавиатуры, количества нечетных элементов.

Ответ:
Supermatematik1245
Supermatematik1245
23.09.2020 01:19
k:=0;                     ( k-количество нечетных элементов)
for i:=1 to n do begin if (a[i] mod 2=0) then k:=k+1;end; writeln(k);
                      (цикл для счета нечетных элементов)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?