В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ananaaaas11
ananaaaas11
09.03.2021 19:14 •  Информатика

Написать программу в паскале(тема циклов) : для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных

Ответ:
DimaRostovonDon
DimaRostovonDon
30.08.2020 20:55
Var a,n,s,i : integer;
begin
  writeln('Число чисел');
  readln (n);
  s:= 0;
  for i:=1 to n do begin
   readln(a);
   if  (a mod 2 <>0) and (a>0) then s:= s+a;
end;
writeln (s) ;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?