Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
nilovaekaterin
14.04.2023 15:23 •
Информатика
Составить программу для решения следующей : найти натуральное число от 1 до 10000 с с максимальной суммой делителей.
Ответ:
FlowerBlue17
22.09.2020 23:48
var n,k: integer;begin n:=1; while n<10000 do begin k:=n+1; n:=n*k; end; n:=n div k; writeln('число: ',n);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vbratilova4
14.10.2022 23:16
Вывести сумму всех чисел которые делятся на 17 и оканчиваются на цифру 3...
nastia19022004
10.10.2021 08:14
Вывести все числа которые делятся на 11 и 17 до 1000 Паскаль...
hehdsfg1
11.03.2020 03:48
Как египтяне перешли от изображения значком целого слово к изображению значков отдельного звука?...
Qwerty3111
18.11.2020 09:33
Дано: массив целых чисел a[n].проверьте, есть ли в нем отрицательные элементы.если есть, найдите наибольшее i, при котором a[i] 0, иначе выведите сообщение. напишите...
Thanks2y
31.08.2020 20:23
Взаимодействует ли карбонат натрия с углекислым газом?...
ppavlowich
31.08.2020 20:23
Транскрипція слів дзюдоїст словьянський радощі сяє мобільник ясно воїн бджола віджатм...
run5555
31.08.2020 20:23
Вчемпионате по гимнастике участвуют 50 спортсменок: 19 из россии, 14 из сша, остальные — из китая. порядок, в котором выступают гимнастки, определяется жребием. найдите...
evstratenko001
31.08.2020 20:23
Известные деятели которые боролись против расового угнетения...
Weirdy
31.08.2020 20:23
Вслучайном эксперименте бросают две игральные кости. найдите вероятность того, что в сумме выпадет 8 очков. результат округлите до сотых....
отличница446
31.08.2020 20:23
Вчем преимущество использования слоев в фотошопе?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?