Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ииоииири
28.03.2020 18:51 •
Информатика
Вычислить сумму 3/5+8/10+13/15++998/1000 в паскале
Ответ:
натали200652
22.09.2020 23:40
Var i:integer; s:real;
begin
s:=0;
for i:=1 to 1000 div 5 do s:=s+(5*i-2)/(5*i);
writeln('s=',s);
end.
Результат:
s=197.648787620751
0,0
(0 оценок)
Популярные вопросы: Информатика
Клита
22.08.2021 10:40
Информатика сделать программу и вычислить Тема целочисленное деление...
Nastiy1987
14.08.2020 01:50
Жетіспейтін деректер типін анықтама бойынша тап:Формуда,сан,мәтін,күн,диапазон....
mirtovamasha
03.03.2020 12:43
желательно сегодня, На вход поступает два целых числа. Программа должна вывести True, если оба числа делятся на 7, в противном случае False. Сделать задачу необходимо без использования...
sergeu3522p09njx
12.11.2021 00:29
1. сообщение объемом 7,18 кбайт занимает 9 страниц. на каждой странице 32 строки по 60 символов. сколько символов содержит алфавит, с которого написано сообщение? 2. для хранения...
gwetyalina1345
19.06.2020 20:08
в ячейку адресом В1 занесена формула:=0,314Е+1*2*А1 чему равно значение Клетки В1, если значение Клетки А1 равно 4...
Siyahbeyazask1
10.11.2022 06:36
В каком из примеров едва является союзом? 1) А, батюшка, признайтесь, что едва Где сыщется столица, как Москва. 2) ...Так одевает бури тень Едва рождающийся день. 3) Девятнадцатого,...
gjgyctfrf
03.09.2020 21:24
( ) Между нами был учитель матeматики. Сейчас я возьму на себя честь объяснить вам, что такое блин. Учитель замолчал и окинул всех торжествующим взглядом. А с какою целью вы это делаете?...
ariana201723
03.09.2020 21:24
Этот зверек имеет вытянутое, удивительно гибкое тело с коротким хвостом без черного конца как у горностая. Летом светло-бурая, а зимой – снежнобелая. Хорошо плавает, а вот по деревьям...
катя4799
15.07.2021 07:07
ЕСЛИ Я НЕ СДЕЛАЮ МЕНЯ РОДИТЕЛИ ПРИБЬЮТ...
dayanocha0080
15.07.2021 07:07
Найдите корни уравнения подборомy²=y...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
s:=0;
for i:=1 to 1000 div 5 do s:=s+(5*i-2)/(5*i);
writeln('s=',s);
end.
Результат:
s=197.648787620751