В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
lerakycher2001
lerakycher2001
28.04.2021 23:08 •  Информатика

Написать программу d: =d+n при d=1 и притом n изменяется от 10 до 3 с шагом 1, по возможности напишите блок-схему.

Ответ:
kaznacheev27p070e2
kaznacheev27p070e2
15.09.2020 20:23
Var D := 1;begin  for var N:=10 downto 3 do  begin    D := D + N;      write(D);    writeln;    end;  end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?