Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
DianaDeli20005
10.06.2020 19:07 •
Информатика
Решите в паскале используя цикл на своё усмотрение. одноклеточная амёба каждые 3 часа делится на 2 клетки.определить сколько будет клеток через 3,6,9,12,15,18,21,24 часа
Ответ:
kataderabinaКатюшка
22.09.2020 22:18
Var
amoebas, t: integer;
begin
amoebas := 1;
t := 0;
repeat
t := t + 3;
amoebas := amoebas * 2;
Writeln(amoebas, ' амеб через ', t, ' часа');
until t >= 24;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
BaBaika322
17.02.2020 23:39
Подсчитать количество отрицательных чисел среди трех введенных с клавиатуры. желательно в pascalabc...
школьник811
17.02.2020 23:39
Найти закономерность букв о, д. т. ч, п...
vhjklv
15.08.2020 11:48
Придумай и напиши действия для предметов, которые не имеют обратных дейстаий...
Кети20060106
16.08.2020 16:30
Доклад об одном из видов вирусов. (кратко)...
vitya123567
16.08.2020 16:30
Встране цифромании есть 6 городов с названиями 1, 2, 3, 4, 5, 6. руководство страны сообщило, что организует железнодорожное сообщение между в том и только в том случае, если...
lisovskymaxim2006
19.04.2020 20:39
Напишите программу,которая находит сумму цифр введённого пятизначного натурального числа...
ЧеловекАнанас
21.05.2021 13:38
Выберите правильно написанные условные операторы и напишите их номера через запятую: a) If x 2 then x:= 1 else x:= 2; b) If x:= x+2 then y:=2; c) If (y x) and (x y) then x:=y;...
Anastasiya6565
24.04.2021 19:21
мне надо вираз записати мовою с++ мой вариант 19 а другой файл как мне надо сделать...
Arisha5554
29.12.2022 21:33
Дайте информацию об интернет-услугах на основе личного опыта....
Egorka12351727378
25.03.2022 13:30
Как вы думаете, почему в опыте, изображённом на рисунке 131, листочки 1 и 4 отклоняются сильнее, чем 2 и 3?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
amoebas, t: integer;
begin
amoebas := 1;
t := 0;
repeat
t := t + 3;
amoebas := amoebas * 2;
Writeln(amoebas, ' амеб через ', t, ' часа');
until t >= 24;
end.