В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Напишите программу,в которой вводятся четыре числа ( длины четырёх отрезков ). выведите "да" если из отрезков можно составить прямоугольник инче выведите "нет"

Ответ:
RamzesCake
RamzesCake
27.05.2020 22:54

program ugol;

var a,b,c,f:integer;

begin

writeln('Введите шширину');

readln(a);

readln(b);

writeln('Введите длину');

readln(c);

readln(f);

if (a<>b) or(c<>f)then

writeln('Нет')

else

if (a=b)and(c=f) then

writeln('Да');

end.

(Исправленая версия)

ps(затупил подумал что квадрат это прямоугольник)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?