В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
2710200013
2710200013
27.02.2022 02:51 •  Информатика

Задан одномерный массив целых чисел. напишите программу, которая определяет число элементов, кратных 7

Ответ:
BoPoHoK
BoPoHoK
03.10.2020 09:04
Похалуйста.

program nice;
var a:array[1..n] of integer;
      i,k:integer;
begin
for i:=1 to N do readln(A[i]);
k:=0;
for i:=1 to N do
  If (A[i]mod7=0) then k:=k+1;
writeln(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?