Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
asssssw
20.03.2022 01:09 •
Информатика
Составить программу в ! в гонках участвовало 17 машин (номера идут по порядку). каждая вторая машина сошла с дистанции по той ил иной причине. составьте алгоритм определения их номеров.
Ответ:
Знайка5555
03.10.2020 09:00
Var i:integer;
begin
writeln('Сошли с дистанции машины:');
for i:=1 to 17 do
if i mod 2 = 0 then write(i,' ');
writeln;
end.
Результат:
Сошли с дистанции машины:
2 4 6 8 10 12 14 16
0,0
(0 оценок)
Популярные вопросы: Информатика
vika2087
28.07.2020 07:13
Чему будет равно значение переменной с после выполнения следующих действий, если человек введет значение 5 цел с ввод с c: =c+1 c: =c**2...
Змейкп
17.04.2022 03:32
Кумир рассчитать значение у при заданном значении х: sin2x при х 0, y = 1 - 2sin2x в противном случае. напишите программу...
asatuchina1502
18.12.2020 07:24
Для Python 3 Магазин Артема У Артема есть магазин с разными товарами. Журнал продаж заполняется следующим образом. Пишется наименование продукта и его цена продажи....
масяня155
14.04.2022 03:41
Если емкость одного условного печатного листа равна приблизительно 54 кбайт, а один символ занимает 8 бит, сколько времени в секундах потребуется для распечатки...
Fusdy
02.10.2022 00:46
1. У исполнителя Делитель 2 команды, которым присвоены номера: 1. Раздели на 2 2. Вычти 1 Составьте программу получения из числа 28 числа 2, содержащую не более...
ariana76
08.09.2020 16:11
Это слово или целый ряд слов которые всегда связаны между собой по смыслу...
AngelinaKMN00
29.01.2022 10:58
1. У исполнителя Делитель 2 команды, которым присвоены номера: 1. Раздели на 2 2. Вычти 1 Составьте программу получения из числа 28 числа 2, содержащую не более...
Taimy
23.06.2020 11:28
Дана конечная арифметическая прогрессия (an) найдите n если a1=-3 d=2 an=21...
kamislove
23.06.2020 11:28
Рассказ о льве николаевиче толстова вечер не могу найти 2 поставят : ((...
alina20067
23.06.2020 11:28
Поставте глагол в настоящем и будущем времени слова; позвонить повторять повторить...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('Сошли с дистанции машины:');
for i:=1 to 17 do
if i mod 2 = 0 then write(i,' ');
writeln;
end.
Результат:
Сошли с дистанции машины:
2 4 6 8 10 12 14 16