В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
halilappazov
halilappazov
14.11.2021 18:54 •  Информатика

Используя оператор case составьте программу. по выделенному буквенному обозначению категории водительских прав ввести информацию о транспортных средствах,соответствующих данной категории.

Ответ:
Мороз25
Мороз25
22.09.2020 21:29
Var k:char;
begin
write('Введите категорию (A,B,C,D,M): ');readln(k);
case k of
 'A': writeln('мотоциклы');
 'B': writeln('легковые автомобили');
 'C': writeln('грузовые автомобили');
 'D': writeln('автобусы');
 'M': writeln('мопеды');
 else writeln('Такой категории нет');
 end;
end.

Пример:
Введите категорию (A,B,C,D,M): C
грузовые автомобили
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?