Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
AjdanaLife
29.02.2020 14:06 •
Информатика
Напишите программу (в паскаль) для функции у=х(в кубе)-1 на интервале [-1,3] с шагом 0.2 на трех разных циклах (до,пока,для)
Ответ:
йАнанасик11
03.10.2020 08:53
Оно?
var x, y: integer;
begin write ('x = ');
readln (x);
if x > 0 then y := x - 2 else if x = 0 then y := 0 else y := abs (x);
writeln ('y = ', y);
readln end.
0,0
(0 оценок)
Популярные вопросы: Информатика
04.02.2020 22:32
Совокупность всех команд, которые может выполнить конкретный исполнитель - это... система программ исполнителя; система алгоритмов исполнителя; система команд исполнителя;...
nikitalazarev2
22.08.2022 17:00
2. Суть такого свойства алгоритма как понятность заключается в том, что: 1. алгоритм должен иметь дискретную структуру (должен быть разбит на последовательность отдельных...
Victoria195
05.09.2020 13:45
1. Алгоритм — это: 1. правила выполнения определенных действий; 2. набор команд для компьютера; 3. протокол вычислительной сети; 4. понятное и точное предписание исполнителю...
немагистор
13.12.2020 06:27
Отметьте, что может рассматриваться в качестве фрагмента текста. 1. символ 2. слово 3. строка 4. последовательность символов 5. предложение 6. абзац 7. документ...
Nigdui
02.02.2021 20:38
Придумайте услугу информации связанная с магазином...
наруоклоктлалтмтата
25.08.2020 08:37
Взаданной фразе после каждой буквы «о» вставить сочетание введенное с клавиатуры. или найдите как изменить эту программу, в ней сочетание пишется только после первой...
m8756m
26.04.2023 19:19
Составь предложение со словом логин класс...
lhukotunl
22.07.2022 16:51
Заполни таблицу. Операция Вычитание Обозначение ⊄ ≈ ⊂ − Тип результата logical integer string char...
prosto51
16.03.2020 08:17
Какие две смеси можно сравнить что вних общего и вчём разница?...
13022010
29.04.2020 22:09
Поработайте в группах составьте диалог используя прием рафт выступите в роли поющего бархана...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x, y: integer;
begin write ('x = ');
readln (x);
if x > 0 then y := x - 2 else if x = 0 then y := 0 else y := abs (x);
writeln ('y = ', y);
readln end.