Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
milisochka1
15.12.2020 16:17 •
Информатика
Составить программу нахождения s и p прямоугольника по сторонам a,b.
Ответ:
1980а1980
03.10.2020 08:51
Var
a,b:integer;
Begin
Write('Введите длину и ширину ');
Readln(a,b);
write('S = ',a*b,', P = ', a*2+b*2);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
нтпрои
25.10.2020 10:56
Записать алгоритм в виде блок-схемы у=2х+1...
ladysackulina
25.10.2020 10:56
Написать программу, которая при вводе символа проверяет, является ли он числом....
lika360
25.10.2020 10:56
Для записи текста использовался алфавит, состоящий из 32 символов. каждая страница текста содержит 32 строки. информационный объём сообщения, состоящего из 5 страниц, составил 6400...
annashiklo
30.03.2022 19:47
тест по теме «информационное моделирование» вариант 2. 1. закончите предложение: «моделью называют объект, имеющий…» внешнее сходство с объектом все признаки объекта-оригинала...
makel200005
30.03.2022 19:47
сделать блок-схему по этой ! детский сад должен сформировать новогодние подарки для детей, из расчета одному ребёнку – один подарок. каждый подарок должен содержать 4 типа сладостей...
reginaruzova1
30.03.2022 19:47
Задали написать о ютуб - увлечение подростков сказали что мой материал пойдёт на классный час, а что написать не знаю !...
помошник137
16.04.2021 00:20
Что относиться к минимальному составу пк монитор ,сканер ,клавиатура или процессор....
annamironova6941
04.08.2020 23:43
Эссе на тему как вы понимаете современное общество...
rererer2
10.11.2020 03:50
Дам 50б.желательно 1 вариант...
veraeliseeva718
06.05.2020 07:25
4 Термометр шкаласы неге байланысты анықталған? Жылулығына Тығыздығына Термометриялығына Көлеміне...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b:integer;
Begin
Write('Введите длину и ширину ');
Readln(a,b);
write('S = ',a*b,', P = ', a*2+b*2);
End.