В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
gerasiko
gerasiko
04.09.2022 18:47 •  Информатика

Составьте программу на языке паскаль которая выводит на экран все числа от 5 до 20 и их кубы в виде: число куб 5. 125 6. 216 20. 8000

Ответ:
вопросик70
вопросик70
03.10.2020 08:41
Наверное имеется ввиду целые числа

var i:integer;
begin
writeln('Число ','Куб');
  for i:=5 to 20 do
     writeln(i:5,i*i*i:6);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?