Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Potterhead01
07.10.2020 06:50 •
Информатика
Составьте программу, вычисляющую, сколько лет потребуется для удвоения вложенной суммы при годовом приросте 10%.
Ответ:
aleksejsmolyan
03.10.2020 08:39
Begin var s := 100.0; var s1:= s; var n := 0; repeat s1:= s1 + 0.1*s1; n := n+1; until s1 >= 2 * s; writeln(n);end.
0,0
(0 оценок)
Ответ:
Настя670303
03.10.2020 08:39
Есть такое правило, называется правило 70
T~=70/r
T-колличество лет
R - годовой процент роста
Потребуется примерно 7 лет
0,0
(0 оценок)
Популярные вопросы: Информатика
жансаяболатова
20.03.2020 00:46
Напишите инструкцию и ВычислитеA. SQRT (64)=B. ROUND (2,2) =С. 18/2=D. 18%3=...
sweet690
05.07.2022 16:52
Входные данные Первая строка содержит размер массива N . Во второй строке через пробел задаются N чисел – элементы массива. Гарантируется, что 0 N ≤ 1000 . Выходные данные Программа...
adikaeva1973
25.11.2020 14:23
Цепь из трех элементов, обозначенных буквами, создается по следующему принципу: - В конце цепи стоит один из элементов A, B, C. - На первом месте – один из элементов B, D, C, которого...
Do1git
22.06.2020 20:22
нужно перевести из 10 системы счисления в двоичную (если можно с объяснением, я просто болела, урок пропустила) : 123 321 500 900 777 606 888 808 364 1023...
Linamouse
19.08.2020 12:23
В ячейках этой таблицы поставте там где надо + Если там не должен стоять + , то ни ставте ничего в этой ячейке...
danchik60
30.05.2021 09:16
Как называется рабочая часть окна редактора? примитивыкамерасценаменю...
kristaile
23.07.2021 18:35
3D-модели объектов. Урок 1 Изучи параметры материалов и модификатора «Bevel» и определи цвет, который применен к углам куба....
omim
11.10.2022 15:53
Ребят запускаю комп кулеры крутятся, изображения на экране нет или пишит проверьте пит. каб в зависимости от кабеля. Дофига всего перепробовал. И еще момент, включаю без оперативки...
Niki567890
16.02.2020 16:54
Переведите число:22,10 из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления.с интернета не надо .и можно подробное решнение...
Nik08ov
13.06.2020 03:31
Какая цифра соответствует цветовой палитре: 7, 2, 3, 1, 5....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
T~=70/r
T-колличество лет
R - годовой процент роста
Потребуется примерно 7 лет