В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
george39
george39
15.04.2020 04:23 •  Информатика

Напишите программу в поскаль , для нахождения максимального числа из 5 чисел

Ответ:
SovaUtuber
SovaUtuber
30.08.2020 20:46
99999 ось все ришення
так
0,0(0 оценок)
Ответ:
alex12345lex
alex12345lex
30.08.2020 20:46
Program a1;
  var a,b,c,d,e,max:real;
Begin    
  clrscr;    
  writeln('Введите 5 чисел');    
  readln(a,b,c,d,e);    
  if a>b then max:=a else max:=b;    
  if c>max then max:=c;    
  if d>c then max:=d;    
  if e>d then e:=max;    
  writeln('Максимальное значение является: ',max);    
  readln
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?