Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Amineshin
31.08.2021 08:06 •
Информатика
Написать программу в паскале для p=1*1/2*1//n и s= sqrt(1)+sqrt (1+2)+sqrt(1+ (1+n)
Ответ:
mukhamedinaguls
03.10.2020 08:37
Var n,i: integer;
p,s:real;
begin
readln(n);
p:=1;
s:=0;
for i:=1 to n do begin
p:=p*(1/i);
if i=1 then s:=1 else s:=s+sqrt(1+i);
end;
writeln('Произведение членов 1 ряда ',p);
writeln('Сумма членов 2 ряда ',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
pyzasv
13.01.2022 22:12
Чему равно количество нулей в двоичной записи десятичного числа 1+2+8+32+64+256+512+1024 ?...
Gladiolus94
10.12.2021 21:12
3D-модели объектов. Урок 1 Определи объекты, к которым был применен модификатор «Boolean».Верных ответов: 2цилиндрсферакубторусконус...
5Артём
31.05.2020 15:28
60 1) x1*x2+x1+x3*! x1 надо построить таблицу истинности ! - это не, тоисть неx1 2) f=1 1 1 1 0 0 0 1 - это таблица истинности надо построить уравнение для неё. 3)! x1*x2+x1*x2+!...
dasha5334678
03.08.2022 06:00
Определите значение переменной b после выполнения фрагмента алгоритма...
Помощниица1
31.10.2020 10:26
1.база данных служит для: a. хранения и информации b. ведения расчетно-вычислительных операций c. обработки текстовой документации d. обработки графической информации 2....
ulyana783
02.07.2022 02:20
Создайте собственную библиотеку в pascal с тремя подпрограммами...
fizik24
18.06.2021 07:32
Скорость передачи данных через adsc-соединение равна 512 000 бит/c. через данное соединение файлы 1500 кб. определите время передачи файла в секунду....
kamillagabbasoVa
18.06.2021 07:32
2) в терминологии сетей tcp/ip маской сети называют двоичное число, которое показывает, какая часть ip-адреса узла сети относится к адресу сети, а какая – к адресу узла...
Дазуки
17.06.2021 07:46
Дано натуральное число. верно ли, что сумма цифр данного числа больше а(а вводится с клавиатуры). напишите программу pascal, !...
katyauauauaua
25.12.2020 15:52
Создать таблицу успеваемости в excel в редакторе excel создайте таблицу успеваемости, которая должна содержать не менее 10 оценок 10 учеников. три оценки должны быть оценками...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
p,s:real;
begin
readln(n);
p:=1;
s:=0;
for i:=1 to n do begin
p:=p*(1/i);
if i=1 then s:=1 else s:=s+sqrt(1+i);
end;
writeln('Произведение членов 1 ряда ',p);
writeln('Сумма членов 2 ряда ',s);
end.