В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
karina24264
karina24264
03.04.2023 00:22 •  Информатика

Написать программу кодирования текста с тарабарской грамоты.на паскале

Ответ:
dashechka1707
dashechka1707
27.05.2020 22:02

var

a,c:string; 
I:integer;
Begin
Randomize;
Writeln ('введи фразу');
Readln (a);
c:='';
For I:=1 to Length(a) do begin
c:=c+a[i]+chr(random(32)+224);
end;
Write (c);
End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?