В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Напишите программу и желательно блок-схему к ней: дан массив из 15 случайных чисел найти максимальный элемент

Ответ:
VERONIKA75498768783
VERONIKA75498768783
03.10.2020 08:33
// PascalABC.NET 3.1, сборка 1174 от 22.02.2016
begin
  Writeln('Max=',ArrRandom(15,1,50).Println.Max)
end.

Тестовое решение:
45 28 10 26 15 5 49 39 40 50 19 12 37 35 40
Max=50
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?