Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
kotBarsik14
08.03.2023 05:20 •
Информатика
Введите массив из 5 элементов с клавиатуры. введите число x и найдите все значения, равные квадрату x. pascal abc
Ответ:
Luvizum
22.09.2020 19:53
1."Введите массив из 5 элементов с клавиатуры. "
program n_1;
const N=5
var
a:array[1..N] of integer;
i,k:integer;
begin
for i:=1 to N do
begin
readln (k);
a[i]:=k;
end;
writeln;
for i:=1 to N do write (a[i]);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Milykenon101
08.01.2020 04:43
Сколько фильмов объемом 1,4 гб поместится на флешке емкостью 32 гб? на жестком диске емкостью 1 тб?...
leonru1
03.03.2022 03:31
Написать программу на pascal,для вычисления значения функции f(x)= а) =0.5 при x-1 б)=0 при x=0 в)=x+3 при x -1 x=[-3; 4] с шагом 0,5...
dkniga041
29.11.2020 14:28
Решите арифметическую операцию 111011101-1101110110 в двоичной системе счисления....
dmi3Mikh
25.03.2023 20:11
найти сумму всех четных трехзначных чисел которые делятся на 7. написать программу....
sanekpalyxa
13.03.2021 23:40
Дан одномерный массив.проверить встречается ли в нем символ знак вопроса и посчитать сколько раз...
lidochka4
03.01.2023 03:34
P=(1+1/1)(1+1/+1/n) составить программу вычисления. на языке паскаль....
somofsomof
28.12.2020 23:06
Написать доклад на тему: открытая и закрытая архитектура компьютера ....
tomchakd
19.03.2022 13:43
Напишите программу в которой осуществляется ввод длины и ширины прямоугольника с клавиатуры и вывод на экран монитора периметра и площади данного !...
Mrmors
02.09.2020 03:08
с решением подпишусь, поставлю 5 звезд Решить нужно именно 23 вариант...
ARCrafter
19.07.2021 00:54
сор по естество знания это 5 класс 4 четверть компоненты экосистемы можно до 6 часов...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program n_1;
const N=5
var
a:array[1..N] of integer;
i,k:integer;
begin
for i:=1 to N do
begin
readln (k);
a[i]:=k;
end;
writeln;
for i:=1 to N do write (a[i]);
readln;
end.