Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Madinamkm
10.05.2021 08:39 •
Информатика
Нужно написать на паскале. дана величина а , выражающая объем в кбайтах. получить этот объем информации в байтах.
Ответ:
alexstasy
03.10.2020 08:35
Var
a:int64;
Begin
write('Введите количество Кбайтов ');
Readln(a);
write(a,' кбайтов = ',a*1024,' байтов');
End.
0,0
(0 оценок)
Ответ:
marinaozerova3
03.10.2020 08:35
1 Кбайт = 2^10 байт
var a: real;
begin
readln(a);
a:=a*2^10;
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
KekalolQ
26.11.2022 00:10
Сұрақтарға жауап берейік 1.Құралдар тақтасы дегеніміз не?2.Нысанды кірістіру батырмасының қандай мүмкіндік-терін білесің?3.Жазу батырмасы қандай мүмкіндік береді? көмектесіндерш...
BeliyTigr115
13.12.2021 23:11
Информатика 9 PascalABC.NET Составить блок-схему алгоритма и программу на Паскале. В квадратной комнате шириной A и высотой B есть окно и дверь с размерами C на D и M на N...
Polona1337
13.12.2021 23:11
Конспект движение роботов...
tanya3104
28.01.2023 11:23
Язык программирования pascal среди всех трёхназчных чисел посчитать количество кратных 5. найти их среднее арифметическое....
Полина56
28.01.2023 11:23
План здания имеет вид прямоугольника со сторонами а x b. вдоль всех стен здания (внутри здания) проходит коридор шириной h. весь коридор решили покрыть ковровой дорожкой. определите...
maryanamishukova
03.07.2020 20:54
Прием на работу осуществляется при условии стаж работы не менее 5 и возраст более 20. написать программу....
1domrahev
01.04.2021 12:13
Написать программу для рисования на экране смайлика следующего вида; (обязательные элементы окружность или круг линия дуга рамки или прямоугольники)....
Джерьяна
10.02.2021 05:20
C++ напишите программу, вычисляющую площадь окружности по заданному радиусу...
sanyaraku
11.04.2021 11:38
Информатика : 6в перевести в двоичные, шестнадцатеричные и в десятичные....
lolshowsasdasfd
11.04.2021 11:38
Сообщение занимает 4 страницы по 64 строк. в каждой строке по 16 символов.определите информационный объем этого сообщения, если в алфавите 32 разных символа....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a:int64;
Begin
write('Введите количество Кбайтов ');
Readln(a);
write(a,' кбайтов = ',a*1024,' байтов');
End.
var a: real;
begin
readln(a);
a:=a*2^10;
writeln(a);
end.