Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
batkia228
28.08.2022 05:20 •
Информатика
Составить программу вычисления функции y. y= x^{2} +3, если x> 0 x^{2} -3, если x меньше или равно 3
Ответ:
Cfhbcbudh
07.09.2020 16:59
Возможно маленько не понел задания
uses crt;
var x:integer;
begin
write(Введите x = '); read(x);
if x>0 then begin
if x<-3 then writeln('2) x^2-3 = ',sqr(x)-3);
end else writeln('1) x^2+3 = ',sqr(x)+3);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
bbb87
04.02.2023 16:10
Написать программы на паскале. 1. вычислить произведение нечетных чисел в диапазоне от 40 до 20 2. определите и выведите на экран количество чисел между 20 и 100 ,которые делятся...
razebal
24.04.2020 20:39
Сколько бит информации несет появление двухзначного числа, если в каждой позиции числа цифры могут принимать значения от 0 до 7 ?...
радмир1402
24.04.2020 20:39
Help me,help! информационный обьём текста ,набранного на компьютере с использованием кодировки unicode (каждый символ кодируется 16 битами.) -4кб.определить колличество символов...
Zzzzzzzzz1111
02.02.2020 17:59
определи какие из данных выражений являются высказыванием(может быть несколько ответов) 1) Собака - это животное 2) у треугольника 5 сторон 3)19*X+5*Y=12 4) 10 15 5) X 15 6)Обязательно...
melnikowapolia
11.01.2021 01:56
Https://stepik.org/lesson/265077/step/7?unit=246025...
keklolcheburek1243
07.11.2020 18:00
Задано полное имя файла C:\Doc\RABOTA.TXT.Каково имя файла:Выберите ответRABOTA.TXTDOC\RABOTA.TXTRABOTATXT....
anisa2004god
16.01.2021 02:51
Последовательно записанные путь к файлу и имя файла составляют Выберите ответполное имя файлапуть к файлуимя файла...
Beauty52
30.06.2022 18:18
Можно ли создать файл в имени которого будет несколько точек? ...
Kategio123
11.03.2021 14:02
Создание изображений при графических примитивов 1) Точка PSET (X, Y), C , где: (Х, У) – координаты точки на экране С – номер цвета 2) Линия LINE(X1,Y1) – (X2,Y2), C где: (X1,Y1)...
Lisa112007
08.02.2020 23:37
Решить примеры 25 mod 10 + 10 div 3 135 mod 7 + 23 div 5 223 mod 11 + 48 div 7 334 mod 23 + 567 mod 7 1234 mod 17+ 987 mod 50...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var x:integer;
begin
write(Введите x = '); read(x);
if x>0 then begin
if x<-3 then writeln('2) x^2-3 = ',sqr(x)-3);
end else writeln('1) x^2+3 = ',sqr(x)+3);
end.