В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ujbgb
ujbgb
14.12.2020 10:44 •  Информатика

Составить программу которая вычисляет произведение первых 93 натуральных чисел

Ответ:
Nessmikk13
Nessmikk13
27.05.2020 21:51

var  i,n,s:byte; begin write('Введите n:'); readln(n); s:=0; for i:=1 to n do s:=s+i; writeln('Сумма первых ',n,' натуральных числел равна ',s); end.  

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?