В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
shaxnozatosheva
shaxnozatosheva
08.02.2023 10:23 •  Информатика

Написать программу на паскале, определяющую, сколько раз число 10 встречается среди элементов таблицы а(n) , состоящей из целых чисел.

Ответ:
davaispi
davaispi
22.09.2020 19:15
// PascalABC.NET 3.1, сборка 1174 от 22.02.2016
begin
  var a:=ArrRandom(ReadInteger('n='),1,50);
  a.Println;
  Writeln('Количество чисел 10 равно ',a.Where(x->x=10).Count)
end.

Тестовое решение:
n= 20
27 7 12 44 27 49 11 8 45 12 8 50 39 10 1 37 37 25 27 11
Количество чисел 10 равно 1
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?