В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ната555555
ната555555
08.02.2023 10:23 •  Информатика

1. составьте программу в паскале : -добрый день! – появляется на экране компьютера -назовите, , свое имя: - рад с вами познакомиться, ! - как поживаете? появляется на экране компьютера < вы отвечаете…> - какое совпадение! и я,

Ответ:
kitkinausmaeva1
kitkinausmaeva1
03.10.2020 08:28
Program kek;
var
  x: string;
begin
  writeln('- Добрый день!');
  write('- Назовите свое имя: '); readln(x);
  writeln('- Рад с вами познакомиться, ', x, '!');
  writeln('- Как поживаете?');
  readln(x);
  writeln('- Какое совпадение! И я ', x);
end.

- Добрый день!
- Назовите свое имя: Сергей
- Рад с вами познакомиться, Сергей!
- Как поживаете?
плохо
- Какое совпадение! И я плохо
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?