Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
gavul79
25.07.2020 23:48 •
Информатика
Составить алгоритм и программу печати значений функции y: =cos^2x для x=10,9,8,.
Ответ:
медвежонок41
25.08.2020 10:59
Var
i:integer;
Begin
for i:= 10 downto 1 do
Writeln('cos^2(',i,') = ',sqr(cos(i)));
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
vladEfimenko1
11.04.2020 01:25
6 задание. составить таблицу истинности для высказывания....
zanna74
23.05.2020 21:26
На рисунке - схема дорог, связывающая города а, б, в, г, д, е, ж и к. по каждой дороге можно двигаться только в одном направлении, указанном стрелкой. сколько существует различных...
мам2017
08.05.2023 23:35
Составь список объектов, по алфавиту: 1. список учебников в твоем портфеле. 2. список знакомых частей речи. 3.список действий....
Николь28071547
08.05.2023 23:35
Какова роль процессора? чем характеризуется производительность процессора?...
milanskab23
08.05.2023 23:35
Сколько нулей в двоичной записи числа 222 в 10 степени...
likeex
23.06.2022 11:25
Как создать информационную модель цветка...
pikapchu
19.07.2020 03:49
Как на компьютере с windows 10, подключиться к wi-fi, если значка wi-fi нет на рабочем...
диана128
19.07.2020 03:49
Чем отличается память человека от памяти человечества...
Говницооо
19.07.2020 03:49
Какими свойствами обладает память человека...
KatiaSur
24.05.2020 14:13
Как на компьютере посмотреть есть ли антивирус...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
Begin
for i:= 10 downto 1 do
Writeln('cos^2(',i,') = ',sqr(cos(i)));
End.