В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nakiba321
nakiba321
05.11.2022 12:45 •  Информатика

Написать программу c использованием div и mod , ! найти сумму чётных чисел в интервале (a,b).

Ответ:
Nikanikansjs
Nikanikansjs
03.10.2020 08:24
//Pascal
var
  a, b, i, s: integer;

begin
  writeln('Введите левую границу диапазона');
  readln(a);
  writeln('Введите правую границу диапазона');
  readln(b);
  s := 0;
  for i := a to b do
    if i mod 2 = 0 then s := s + i;
  writeln('Сумма четных:', s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?