Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
asylkhanova05
05.02.2020 14:45 •
Информатика
Написать программу(паскаль): даны два числа c и d найти целую часть от деления первого на второе.
Ответ:
Маргоритка2009
03.10.2020 08:24
Var
c,d:integer;
Begin
Write('Введите С ');
Readln(c);
Write('Введите D ');
Readln(d);
write('Целая часть от деления ',c,' на ',d,' равна ',c div d);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Heda0101
05.02.2020 21:16
???import turtle turtle.reset() for i in range (): turtle. forward (50) turtle.() turtle.forward() turtle.left...
sambovladikvladik
01.02.2022 12:11
На языке программирования pascal составить программу вывода на экран последовательности чисел от 10 до 20 в обратном порядке...
Luuunar
01.02.2022 12:11
Что такое интерактивность, триггер, гиперссылка?...
kat243
01.02.2022 12:11
Дан массив из 25 чисел, найти среднее арифметическое элементов массива, сумму массива и кол-во чётных и не чётных элементов массива. элементы вводятся с гсч....
Gumashova
01.02.2022 12:11
Найти сумму вида 1/n, где n меняется от 1 до 100 в паскаль...
vanо12
01.02.2022 12:11
3. выберите правильные ответы: 5 мбайт – … больше 5000 кбайт, меньше 5120 кбайт, больше 512 кбайт, равны 5000 кбайт, больше 1 гбайта?...
verunyabogachk
13.08.2020 13:09
Впаскаль сделать цикл типа пока: напечатать минимальное число большее 200 которое нацело делится на 17.!...
Alyona2022
13.08.2020 13:09
Найдите наибольший общий делитель и наименьшее общее кратное....
жигер21
20.02.2021 21:52
Найдите среднее арифметическое 5 любых чисел. в паскале с оператором цикла for...
Mussa1
22.05.2022 07:01
Отметьте операции при формировании документа: вставка,удаление , изменение цвета, поиск и замена...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
c,d:integer;
Begin
Write('Введите С ');
Readln(c);
Write('Введите D ');
Readln(d);
write('Целая часть от деления ',c,' на ',d,' равна ',c div d);
End.