В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

1.дан текст программы на языке паскаль. program test; car s,i,n: integer; begin s: =0; for i: =1 to n do s: =s+i; writeln ('s=',s); end. a)определите значение переменной s после выполнения программы при n=6; б)для решения какой предназначена программа (сформулируйте условие)? в)по данной программе состав те блок-схему.

Ответ:
BanimPoIP
BanimPoIP
03.10.2020 08:21
Во-первых программа вообще не запуститься, по той причине что паскаль не знает слова car, во второй строчке нужно исправить на var. , вторая ошибка, паскаль вам скажет что S он не знает! а по логике ответом будет s=6
Блок схема ниже!!
По программе получается что программа находит наибольшее значение на заданном интервале
1.дан текст программы на языке паскаль. program test; car s,i,n: integer; begin s: =0; for i: =1 to
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?