Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
alekseywindas
17.04.2022 17:19 •
Информатика
Составить на языке паскаль: в 1990 году на счет положили 5000 рублей под 14% годовых. в каком году вклад достигнет 1000000 рублей.
Ответ:
Luna013
03.10.2020 08:12
Program Project1;
var money: real; year:integer;
begin
money:=5000;
year:=1990;
repeat
money:=money+(money*14)/100;
inc(year);
until money >= 1000000;
writeln('Result:=', year);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
tumoannasehko
26.07.2022 07:23
Запиши программу, которая считывает числа до тех пор, пока не встретит отрицательное число. При появлении отрицательного числа программа завершается. на языке Python...
zalina59
19.09.2021 10:18
Напишите программу, которая формирует строку из 10 символов. Под четными индексами должны быть случайные буквы, под нечетными - цифры. Подсказка: для получения случайной буквы...
sabama
23.08.2021 11:12
Сколько битов информации несет сообщение о том,что из колоды в 32 карты достали ,,король...
andrey100573p018xj
23.08.2021 11:12
Выразите в килобайтах следующие количества информации: 372 бита, 15 мегабитов, 16 гигабайтов...
юсик17
23.08.2021 11:12
Сколько единиц в двоичной записи восьмеричного числа 56?...
anastejsablek
20.08.2022 21:48
Что выделенная строчка означает?...
minzilyana
03.12.2021 10:48
Вычислите сумму и чисел x и y, при x=3d16, y=334 . ответ запишите в десятичной системе счисления....
Nastya14231
29.07.2020 20:04
Логическое выражениеd: ¬a & b∨¬(a∨ b)∨ a...
gaviren
29.07.2020 20:04
Перевести числа из десятичной в двоичную : 121 , 91 , 11 . и из двоичной в десятичную : 1011 , 1111 , 101 (информатика ) . 15 , только быстрее ,...
Ilyavazhnov1995
29.07.2020 20:04
6кб. 500 байтов 3000 бит перевести в байты...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var money: real; year:integer;
begin
money:=5000;
year:=1990;
repeat
money:=money+(money*14)/100;
inc(year);
until money >= 1000000;
writeln('Result:=', year);
readln;
end.