В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
modovonchik
modovonchik
28.09.2020 04:58 •  Информатика

Составить программу, сумма цифр пятизначного числа

Ответ:
AvdeevaJanna14
AvdeevaJanna14
19.08.2020 13:48
Var n,s : Integer;
Begin
  Readln(n);
  s:=0;
  While n>0 do
  Begin
    s:=s+(n mod 10);
    n:=n div 10;
  end;
  Writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?