В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
kseniya04ok
kseniya04ok
20.03.2021 12:24 •  Информатика

Составьте программу вычисления среднего арифметического двух чисел a,b.значения a и b введите с клавиатуры!

Ответ:
АляСмирнова
АляСмирнова
27.05.2020 21:08

как я думаю то нужно на Паскале
var a,b,c:real;

begin

c:=0;

readln(a,b);

c:=(a+b)/2;

writeln(c:10:2);

readln

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?