Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Kanesan
16.02.2020 13:02 •
Информатика
Составить программу которая считает колличество нулевых элементов массива b
Ответ:
Pechencka666
22.09.2020 16:03
Вот пример реализации на языке паскаль:
program nullarray;
const
max = 100;
var
arr : array[1..max] of integer;
i, num, summ : integer;
begin
{ заполняем массив случайными числами }
randomize;
for i:=1 to max do arr[i]:=random(10);
{ ищем нулевые элементы и считаем их }
summ:=0;
for i:=1 to max do begin
num:=arr[i];
if num=0 then summ:=summ+1;
end;
writeln(summ);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Mist3YT
14.12.2022 18:15
Определите истинность высказывания: (X 2) v (X 10) при X=12 2. Вычислите: (1 v 0) ^ (0 ^ А) v (1 v 0) =...
Nazerke0606
24.03.2022 20:06
На уроке математики одна из девочек получила оценку «2». Когда классный руководитель спросил у девочек, кто получил двойку, то получил такие ответы. Ира: Я не получала...
sashasokolik
23.01.2022 21:10
в C# Сумма степеней Входные данныеВводится натуральное число N, которое не превосходит 30.Выходные данныеВычислите 1+2+2^2+2^3+…+2^N....
pva1992
18.11.2022 15:24
Реши задачу. Во время каникул весёлые человечки отправились путешествовать на разных видах транспорта. Незнайка проплыл 56 км на пароходе, проехал 59 км на поезде и пролетел...
MissEmilyaBlood
22.02.2022 02:29
Программа запрашивает целое число и определяет четное или нечетно. составить блок схему и программу....
linaaaa2Li
20.03.2021 08:55
Дана строка. указать те слова, которые содержат хотя бы одну букву k. составить программу на паскаль. заранее ^_^...
Soulwax
17.07.2020 02:08
Напишите программу для решения следующей .девятиклассники участвовали в викторине по . необходимо было ответить на 20 вопросов. победителем викторины считается участник,...
analekss
25.02.2022 01:42
Основные факторы приводящие к интернет зависимостиСОР...
Бос2017
22.01.2022 14:23
Ақпараттық процес деген не...
tytik1
12.12.2021 11:40
Записать образец письма и основные клише (фразы, которые используются в личном письме)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program nullarray;
const
max = 100;
var
arr : array[1..max] of integer;
i, num, summ : integer;
begin
{ заполняем массив случайными числами }
randomize;
for i:=1 to max do arr[i]:=random(10);
{ ищем нулевые элементы и считаем их }
summ:=0;
for i:=1 to max do begin
num:=arr[i];
if num=0 then summ:=summ+1;
end;
writeln(summ);
end.