Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
user666triplesix
27.01.2021 07:51 •
Информатика
Pascal abc, дано целое число n (> 0). найти сумму n2 + (n + 1)2 + (n + 2)2 + (целое число). решить через repeat
Ответ:
OPGG
22.09.2020 14:00
Var
n, i, s: integer;
begin
readln(n);
s := 2 * n;
i := 1;
repeat
s := s + 2 * (n + i);
i := i + 1;
until i > n;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
0121090066
26.09.2021 22:55
Вфильме дэвида финчера она “социальная”, в компьютерном классе “локальная”, у пушкина в сказке “о рыбаке и рыбке” тоже, по сути, она. какая она лежит в основе многих систем...
Физик5765
09.08.2022 06:03
Опредилите значение переменной а после выполнения алгоритма а: =10 b: =a-2 b: =b+a*2 a: =a+b/4 в ответе укажите одно число значение переменной а....
rrrr10
25.10.2021 18:02
2. пусть a,b,c -логические величины. а-ложь, b= истина, с= ложь. определитерезультаты вычисления логического выражения: а или не b и не с...
овшаь
03.06.2020 18:59
Запишите значение переменной ѕ, полученное в результате работы следующейпрограммы. текст программы на трёх языках программирования.паскальvars,k: integer; begins: = 5; for...
Oksana321
02.01.2021 08:57
Напишите название - 3d Моделирование...
blvckbubblegum
24.07.2022 15:28
Объём свободной памяти устройства составляет 4КБ. Реферат занимает в формате docx 5600 байт, в формате pdf 4000 байт. Чему равен объем свободной памяти в байт? В ответе запишите...
IrinaCipher
02.02.2020 19:49
Как вы понимаете вырожения ИНФОРМАЦИОННАЯ БЕЗОПАСНОСТЬ 7-8 предложений ...
ez0lotareva
13.05.2023 22:17
Алмира скачала казахскую народную сказку. Количество страниц ровно 3. В одну помещается 80 символов. На каждой странице по 51 строке. Определи информационный объём. Переведи...
asqbwez
22.04.2023 17:52
Дан целочисленный массив a. найти в нем два наименьших элемента....
NeekaFox
22.04.2023 17:52
Что в microsoft excel понимается под числами...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n, i, s: integer;
begin
readln(n);
s := 2 * n;
i := 1;
repeat
s := s + 2 * (n + i);
i := i + 1;
until i > n;
writeln(s);
end.