В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
sema60
sema60
21.08.2020 06:32 •  Информатика

Напишите программу в паскаль авс ,которая по значению числа выводит его название(числа от 1 до 9).

Ответ:
annmalik98
annmalik98
03.10.2020 07:55
Var i : integer;
begin
write("Введите число: ");
readln (i);
select i of
case 1 : writeln("Один");
case 2 : writeln("Два");
case 3 : writeln("Три");
case 4 : writeln("Четыре");
case 5 : writeln("Пять");
case 6 : writeln("Шесть");
case 7 : writeln("Семь");
case 8 : writeln("Восемь');
case 9 : writeln("Девять");
case 0 : writeln("Ноль");
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?