В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
sirius42295
sirius42295
26.02.2023 10:47 •  Информатика

Pascal abc. составьте программу для нахождения массовой доли вещества в растворе. масса растворенного вещества m₁ и общая масса раствора m вводятся с клавиатуры. указание массовая доля вещества в растворе вычесляется по формуле: ω=m₁/m

Ответ:
volapaevowjb4p
volapaevowjb4p
03.10.2020 07:52
// PascalABC.NET 3.1, сборка 1172 от 19.02.2016
begin
  var m,m1:real;
  Write('Введите через пробел m, m1 ->'); Read(m,m1);
  Writeln('w=',m1/m)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?