В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Миша2006443
Миша2006443
10.02.2022 21:40 •  Информатика

Уже не понимаю к концу дня ничего. мне надо составить программу. написать что и как.. : определить по введённой тем-ре, является ли она водой,льдом или паром.

Ответ:
Евгеха001
Евгеха001
22.09.2020 11:57
Program BP;
Uses crt;
var a:integer;
begin
clrscr;
Writeln('Введите температуру воды ');
readln(A):
if a<=0 then writeln('Лед');
if a>0 then begin writeln('жидкая ');  exit; end;
if a>100 then begin writeln('Пар'); exit; end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?