Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Triana
02.05.2023 15:35 •
Информатика
Мало времени составить программу решения уравнения a*x+b=c pascal abc net проверьте у меня один
Ответ:
vadkirkov
22.09.2020 11:31
Требуется найти Х, поэтому перепишем уравнение так:
x=(c-b)/a. Теперь код программы может быть таким:
var a,b,c:real;
begin
writeln('Введите a,b,c');
readln(a,b,c);
if a<>0 then writeln('x = ', (c-b)/a)
else
writeln('деление на 0');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
щувовтслалтв
06.06.2020 16:16
ЧТО ДЕЛАЕТ это программа: Var s:string; i,n:integer; Begin Write(‘введите текст ‘); readln(s); n:=0; for i:=1 to length(s) do if s[i]= . then n:=n+1; Writeln( n= , n);...
sergeirasnei
07.01.2021 00:01
Программирование я тут ошибку допустил, исправьте:var m,u:real;begin write( Введите массу тела (кг): ); readln(m); write( Введите скорость тела (м/c): ); readln(u); write(...
irashnytko
23.07.2020 11:48
Заполни пустые места в названия фрукта на изображении ( на картинке яблоки. сорян, не могу загрузить картинку) какие коды надо добавить ? коды символов 128-144 ( а, б,...
Маргоht
23.07.2020 11:48
Определить, что будетнапечатано в результате выполнения программы: var s,k : integer; begins: =50; for k: =0 to 8 dos: =s-4; write(s); end....
KimTaehyeng
14.01.2022 21:21
Постройте таблицу истинности для высказывания(а или в) и с....
guljanatkabdrasheva
25.03.2023 15:13
:составить программу на языке паскаль для вычисления выражения y: =sqr(x)+x/3+sqr(sin(x)) : составить программу на языке паскаль для вычисления площади треугольника по...
НастюшаПоможет
25.12.2021 05:50
Ограничение времени 1 секунда ограничение памяти 64mb ввод стандартный ввод или input.txt вывод стандартный вывод или output.txt как известно, цепочка днк формируется...
rast052
02.06.2022 23:45
Яку роботу виконують підземні води, до чого це призводить? Як людина використовує підземні води? будь ласка ...
arsen7076ovwzre
06.07.2022 06:23
М.Хвильовий свято вірив: а) у можливість єднання українського і російського народів; б) у «загірну комуну»; в) у перемогу народу в громадянській війні....
dilnaz116
04.07.2020 16:09
Для драматичного твору НЕ є характерною така ознака, як: * а) розлогі пейзажі;б) список дійових осіб;за основу взято дію;г) використання ремарок....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x=(c-b)/a. Теперь код программы может быть таким:
var a,b,c:real;
begin
writeln('Введите a,b,c');
readln(a,b,c);
if a<>0 then writeln('x = ', (c-b)/a)
else
writeln('деление на 0');
end.