Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
angeloknet1
16.07.2022 11:38 •
Информатика
Составить программу . ( циклом ) одноклеточная амеба каждые 3 часа делится на 2 клетки . определить сколько клеток будет через n суток ?
Ответ:
влад1922
25.08.2020 10:32
Var
h,a,n:integer;
begin
readln(n);
a:=1;
h:=3;
while h<=n*24 do
begin
a:=a*2;
h:=h+3;
end;
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
DashaKarg3
07.11.2022 11:00
4/9 х-2ав необходимо найти правильное математическое выражение на языке Python * 4/9*х -2*а*в 4/9х -2*а*в 4/9х-2а*в 4/9*х-2ав...
Yaroslava1902
05.12.2021 10:00
Записать логическое высказывание обратное данному самолет летит в москву или в париж окунь живет около дна, и сегодня вторник...
Маrprokap
23.12.2021 19:32
Pascal abc. виконати побудову програми: даны действительные числа a, b, c. проверить выполняется ли неравенство a b c....
Говницооо
23.12.2021 19:32
Назначение класса велосипеды информатика 3 класс...
natali29111978
04.02.2023 00:07
Укажите максимальное трехзначное число, представляемое в системе счисления с основанием 8....
зайка583
04.02.2023 00:07
Нужно составить электронную таблицу excell по уравнению sinx=3x-2. методом половинного деления. , надо!...
ЕлизаветаВернер
04.08.2022 17:28
Сложите числа, а затем проверьте результаты, выполнив соответствующие десятичные сложения: а) 10111012 и 11101112; д) 378 и 758; и) a16 и f16; б) 1011,1012 и 101,0112; е)...
викусямиуся
04.08.2022 17:28
Борсук миняет шерсть? : запасает корм на зиму накопычуе жир?...
magomed200495
11.05.2023 10:02
Вывести на экран все нечетные числа из последовательности чисел, вводимых с клавиатуры))...
ntarakanov53
20.12.2020 06:56
Напишите функцию, которая вычисляет количество цифр числа. (язык python)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
h,a,n:integer;
begin
readln(n);
a:=1;
h:=3;
while h<=n*24 do
begin
a:=a*2;
h:=h+3;
end;
writeln(a);
end.