В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
machismo
machismo
01.11.2022 01:28 •  Информатика

Составить программу ! составьте программу выводящего таблицу умножения любого введённого числа

Ответ:
vlada3108
vlada3108
15.09.2020 18:52
Program tablisa_umnogenya;
 var i,x,a: integer; 
begin 
 read(x); 
a:=0;
for i:=1 to 10 do 
 begin   
a:=a+x;   
writeln(a); 
end; 
end.
эта программа на Паскаль, на оценку среднюю, тк считаю что на оценку повыше, недостаточно понятное оформление, если на оценку повыше, то заменить строку "writeln(a); " на "writeln(x,'*',i,'=',a);"
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?