Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
DashkaGamayunova
29.08.2020 05:51 •
Информатика
2. вычислите среднее арифметическое значение элементов двухмерного массива а(8*9), больших заданного числа q.
Ответ:
paris555
13.08.2020 19:26
Begin
// ввести значения массива а и значение Q
for i:=1 to 8
for j:=1 to 9
if a[i,j]>Q then
begin
sum=sum+a[i,j];
kol=kol+1;
end;
if kol>0 then
sr=sum/kol;
write('srednee= ',sr);
else
write('net takih chisel');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
hfb1
29.05.2020 16:12
Операционная система – это 1)комплекс программ, обеспечивающих совместное функционирование всех устройств компьютера и представляющих пользователю доступ к ресурсам...
102009
06.08.2021 06:52
Людям каких профессий приходится сталкиваться с кодированием и декодирование информации А)секретным агентамБ)учителямВ) депутатамГ...
Rorschach001
21.05.2020 02:02
Python: даны два целых числа. выведите значение наименьшего из них....
zubdau
21.05.2020 02:02
Текст передаётся по сети со скоростью 20 кбит в секунду. определить количество символов в тексте, который передавался 2 секунды, при условии, что на один символ...
abduboriy2004
22.09.2022 08:46
Может ли технические устройство , например компьютер быть исполнителем алгоритма...
Красавиая123456
12.10.2020 22:44
Составьте программу в паскале абс, которая в исходном тексте: а) утраивает заданный символ. б) удваивает каждую букву. в) удваивает каждый знак. г) удваивает каждый...
29082
28.12.2021 21:46
Всем , написать программу в паскале, смысл прост. программа должна переводить число из шестнадцатиричной системы счисления в дестяричную и наоборот, тоесть после...
nagornayka69
21.05.2021 14:46
Хай! выражения 1)37+м+56 2) n-45-37. , 5 минут )) и вы лучшие...
Sausage2281
21.05.2021 14:46
В1862г. н.г. чернышевский разъяснял гластность - это бюрократическое выражение придуманное для замены выражения свобода слова , и придуманное по догадке, что выражения...
sungatulin22
21.05.2021 14:46
1)периметр квадрата на 48 см. больше его стороны. чему равна сторона квадрата? 2)как измениться периметр квадрата , если его сторону: увеличить на 4.5 уменьшить...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// ввести значения массива а и значение Q
for i:=1 to 8
for j:=1 to 9
if a[i,j]>Q then
begin
sum=sum+a[i,j];
kol=kol+1;
end;
if kol>0 then
sr=sum/kol;
write('srednee= ',sr);
else
write('net takih chisel');
end.