Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
адамиммими1
02.01.2023 16:24 •
Информатика
Дан одномерный массив заролните его десятичной дробью
Ответ:
Алина06072003
22.09.2020 07:29
Var
n,m,k,i,l:longint;
a:array[1..100]of real;
begin
for i:=1 to 100 do a[i]:=i/100;
for i:=1 to 100 do writeln(a[i]:0:2);
readln;
end;
0,0
(0 оценок)
Популярные вопросы: Информатика
BeliyTigr115
07.02.2022 13:08
Распределите файлы на группы: текстовые, графические, звуковые, программные, видеофайлы. написать название программ которые используют данный формат. дополнить каждую группу...
Солнцеголовик
02.11.2022 04:55
Вданной последовательности целых чисел найти минимальное значение среди неотрицательных элементов и все номера членов последовательности, равных ему на паскаль написать...
Шкушвово
02.11.2022 04:55
Вячейке в4 электронной таблицы записана формула = $c3*2. какой вид приобретет формула, после того как ячейку в4 скопируют в ячейку в6?...
AlicaWolker16
12.11.2022 00:03
Задание по информатике программа Кумир, бесконечный код...
moonlight2812
25.08.2021 08:10
Вопрос Объем внешнего носителя информации 4 Гигабайта. Файл имеет размер 2 кбайт. Сколько таких файлов может уместиться на этом носителе информации? Выберите верноерешение,(4*1024*1024)/2...
LOxxx24124
23.11.2020 06:34
Запишите формат ячейки 15% ...
homonorolla
27.12.2021 22:29
ТЕКСТ ЗАДАНИЯ Дан фрагмент электронной таблицы. A В 1 Переменная Значение 2 А 3 3 В =СУММ(В2;4) 4 С =ПРОИЗВЕДВ2:B3) Определи результат ячейки В4. Введи его в поле ввода....
ShiroDark
09.05.2021 07:05
Помгите(( СОР! устонови соотвествие...
малая188
26.04.2020 17:11
Какой объем в кодировке unicode занимает предложение лгуна по глазам видно...
vasakaktakovlwla
26.10.2020 22:47
.Напиши письмо другу на тему: «Весенние хлопоты»....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n,m,k,i,l:longint;
a:array[1..100]of real;
begin
for i:=1 to 100 do a[i]:=i/100;
for i:=1 to 100 do writeln(a[i]:0:2);
readln;
end;