Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Котполиглот
26.04.2023 21:09 •
Информатика
Написать программу для вычисления цены ткани, количество и стоимость вводятся с клавиатуры pascal
Ответ:
сичоврчс
17.04.2020 03:28
Var
k, c: integer;
begin
write('Введите количество: ');
readln(k);
write('Введите стоимость: ');
readln(c);
writeln('Цена равна ', c/k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
allaxarchenko
03.10.2021 23:57
Записать значение переменной k полученное в результате работы следующие программы: ...
Illia1Z
06.01.2023 23:24
Методы и этапы решения на компьютере: 1. выбрать программное средство 2. провести тестирование и отладку 3. реализовать алгоритм 4. составить алгоритм решения 5. определить...
школаБийск
06.01.2023 23:24
1. что не является научно-техническим направлением информатики: a) кибернетика b) прикладная информатика c) программирование d) эконометрика...
ФилиситиФорНау
27.08.2021 10:42
Написать программу на c++, которая переводит число из двоичной системы счисления в десятичную...
troffpolina2003
27.08.2021 10:42
Число 3876 которое стостоит в 10сс перевести в 16cc,8cc,2cc...
lаня
27.08.2021 10:42
Найти 10 первых натуральных чисел,оканчивающихся на цифру 7 кратных числу 9 и находящихся в интервале левая граница которого равна 100 по !...
жанель67
29.04.2020 00:08
Исполнитель Чертежник перемещается на координатной плоскости, оставляя след в виде линии. Чертежник может выполнять команду сместиться на (a, b) (где a, b - целые числа),...
адильнури
17.11.2022 16:18
Сколько байтов составляют 1/2 и полное решение...
lydavika755
17.11.2022 16:18
У МЕНЯ В ЭКЗАМЕНЕ ЭТА ЗАДАЧА,решите задачу в программе PASCALABC.NET...
Марцело
21.01.2023 10:48
Запустите Borland Delphi. 2. Назовите Форму – Главная форма (свойство Caption). Сохраните Модуль под именем UnitGlavn (File – Save as) в своей папке и там же сохраните...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
k, c: integer;
begin
write('Введите количество: ');
readln(k);
write('Введите стоимость: ');
readln(c);
writeln('Цена равна ', c/k);
end.