В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
NuriEynullaeva
NuriEynullaeva
10.03.2021 00:44 •  Информатика

Дано целое трехзначное число n. составьте программу нахождения последней цифры заданного числа

Ответ:
tanya101nfjgh0
tanya101nfjgh0
27.05.2020 19:11

формула решения n:= n mod 10; n вводим с клавиатуры. и кстати программа позволяет выдилять последнию цифру не только с 3х значных цифр.


Дано целое трехзначное число n. составьте программу нахождения последней цифры заданного числа
0,0(0 оценок)
Ответ:
loshka2256
loshka2256
27.05.2020 19:11

var a:integer;

begin

readln(a);

a= copy(a,3,1);

writeln(a);

readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?