Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
violetakoshtura
30.10.2022 03:32 •
Информатика
Написать программу решения слудующией : с клавиатуры вводятся целые числа до тех пор, пока не будет введен нуль. подсчитать количество введенных четных чисел. вывести результат
Ответ:
yaroslavus
17.04.2020 03:00
Var
x, k: integer;
begin
k:=0;
repeat
readln(x);
if x mod 2 = 0 then
inc(k);
until x=0;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Happymilks
07.01.2021 02:36
1. Указать виды печатающих устройств. Ударно-матричный принтер Стройный принтер Лазерный принтер Линейно-лазерный принтер Струйный принтер 2. Укажите принтер, у которого самая...
JaikHit533
27.01.2020 17:55
1.Три друга – Игорь, Андрей и Роман – живут в разных городах: Минск, Курск и Уфа. Учатся на разных факультетах: биологическом, историческом, химическом. Игорь учится не в Минске,...
умница20063
13.11.2020 14:52
Запуск программы в среди разработки 1)IDLE * RUN Modle 2)New File...
sweetdog7
11.02.2022 06:04
там надо Написать обозначения этих инструментов Sketch Up...
DimaAgent
03.08.2021 18:10
Как нарисовать криввые безье?...
NoNameRu1
28.05.2023 13:39
C++Написать функцию, которая вычисляет объем цилиндра. Параметрами функции должны быть радиус и высота цилиндра. ...
Ксюшка0328
17.05.2020 06:12
Определите значение переменной А A:=1; A:=0;A:=A+A; А) А=1 В) А=0 С) А=10...
dalakovadg
02.05.2023 18:01
Адания 1. Как называется технология погружения в цифровую среду, котораяимитирует взаимодействие человека с виртуальной средой, воздействуя на егоорганы чувств?( )2. Определите...
detsadraduga10
10.02.2022 08:44
Найти произведение чисел : а)положительных б) отрицательных. Сделать в одной задаче...
IamHelp999
03.10.2020 01:07
Упростить логическое выражение...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x, k: integer;
begin
k:=0;
repeat
readln(x);
if x mod 2 = 0 then
inc(k);
until x=0;
writeln(k);
end.