В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Написать программу, которая спрашивает «который час? » и, в зависимости от введенного времени, выводит на экран : «доброе утро», «добрый день», «добрый вечер», «спокойной ночи».

Ответ:
iragav30
iragav30
22.09.2020 01:23
Program z1;
var a:real;
begin
writeln('Который час?');
read(a);
if (a>=6) and (a<12) then writeln('Доброе утро') else
begin
if (a>11) and (a<=16) then writeln('Добрый день') else
begin
if (a>16) and (a<=22) then writeln('Добрый вечер') else
begin
if (a>22) or (a<6) then writeln('Спойкойной ночи') end; end; end; 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?