Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
hotnikita412
18.02.2022 22:30 •
Информатика
Написать программу, которая может решить следующую : найдите сумму квадратов n последовательных чисел от а до b. программа должна быть написана в pascal. заранее .
Ответ:
Kamillami012
22.09.2020 01:03
Var
a, b, s, i: integer;
begin
s:=0;
readln(a);
readln(b);
for i:=a to b do
inc(s, i*i);
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ravng258
20.01.2022 23:24
Дано целое число в диапазоне 10–40, определяющее количество учебных по некоторой теме. вывести строку-описание указанного количества , обеспечив правильное согласование...
290720031
11.05.2021 03:13
Придумай ,при решении которой все инструкции нужно выполнить последовательно одну за другой. информатика н.в.матвеева стр28...
Klot0708
11.05.2021 03:13
Написать программу на паскале у меня x яблок.. яблоко стоит e $, курс доллара к рублю p рублей за доллар.. и y человек.. сколько нужно яблок чтобы каждому человеку досталось...
tereshkova11
11.05.2021 03:13
Составить программу вычисления максимального и минимального элемента линейного массива состоящего из 14 случайных чисел, принадлежащих диапазону (0; 90]...
follizy
25.01.2023 22:33
Скорость передачи информации 16384 бит/с. сколько килобайт передаст данный модем за 4 сек...
morginen
30.07.2020 21:34
5предложений на тему клмпьютерные вирусы....
Nastua204042
30.07.2020 21:34
Написать 5 десятичных и двоичных чисел и найти их соответствие. заранее ! 20...
стас482
18.04.2021 08:19
Қан мен тер романынан берілген үш үзіндіге ат қой. Оны дәйектеп айт. Үш үзінді немен басталатынын, немен аяқталатынын өз сөзіңмен жаз....
волшебство5
13.10.2020 12:09
Ақан сері «Қыз сипаты» өлеңі Өлең үзіндісін оқы. Өлең үзіндісінен сурет мазмұнына сәйкес келетін сөзді тап.Үшінші бір қыз келер қара шашты,Күлім көз, оймақ ауыз, қиғаш...
daryatabuewa
13.01.2020 12:44
Найти равноденствующую силу. если силы направлены вдоль одной прямой в одну сторону: F1=2H, F2=5H...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a, b, s, i: integer;
begin
s:=0;
readln(a);
readln(b);
for i:=a to b do
inc(s, i*i);
writeln(s);
end.