Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
arsenpolenov
25.07.2020 10:20 •
Информатика
Массив из 5 элементов, введенных с клавиатуры заменить отрицательные элементы, стоящие на четном месте на ноль
Ответ:
seksi2505
21.09.2020 23:53
#include "iostream"
using namespace std;
int main(){
int M[5];
for(int i = 0; i < 5; i++){
cin >> M[i];
if(i + 1 % 2 > 0)
M[i] = 0;
}
for(int j = 0; j > 5; i++){
cout << M[i];
}
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
MDasha45
22.07.2020 04:12
Скакими информации работает компьютер...
Aleksiy69
24.07.2022 01:07
Из непрозрачного мешочка вынимаю шарики с номерами, и известно, что информационное сообщение о номере шарика несет 6 битов информации. определить количество шариков в мешочке...
evagir
12.02.2022 20:44
В Python написать программу используя функции и циклы....
Skotonyaka
25.03.2020 08:14
Перевести число 703048 из десятичной системы в двуичную, в восьмиричную, и шеснадцетиричную; число 2l перевести из шестиричной системы в восьмиричную, и в десятиричную....
AsterXML
12.07.2022 20:03
Нужно составить формулу для excel в диапазоне. само условие звучит так: если f4 в диапазоне цен [40 000р; 60 000р] скидка 5%, если f4 в диапазоне цен (60 000р; 80 000р]...
nparshina14
10.08.2022 10:38
Медное серебряное и золотое царство план план сказки молю...
Artem030405
10.08.2022 10:38
Напишите распорядок одного дня в крестьянской семье в средние века. 6 класс. (крестьянская семья просыпалась...
romakum24
10.08.2022 10:38
Придумать вопросы к игре куда,фома,едешь?...
siemens227
10.08.2022 10:38
Что относится к характеристике народ...
iuliagam
10.08.2022 10:38
Описати процес праці (вишивання, готування, будь що) 10 речень...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int main(){
int M[5];
for(int i = 0; i < 5; i++){
cin >> M[i];
if(i + 1 % 2 > 0)
M[i] = 0;
}
for(int j = 0; j > 5; i++){
cout << M[i];
}
return 0;
}