В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
gamegame2006
gamegame2006
03.08.2020 07:19 •  Информатика

Составьте программу нахождения количество цифр натурального числа n.

Ответ:
гавканье
гавканье
03.10.2020 07:14
Var n,k : Integer;
Begin
  k:=0;
  Readln(n);
  While n>0 do
  Begin
    n:=n div 10;
    Inc(k);
  end;
  Writeln('Цфир: ',k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?