В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Напишите программу которая по табельному номеру рабочего (целому числу от 1 до 10) выдает в качестве результата название его профессии и разряд (например: токарь, 2 разряд).

Ответ:
Yogurt1958
Yogurt1958
03.10.2020 07:05
Var
n: integer;

begin
read(n);
case n of
1: writeln('Сварщик, 1 разряд');
2: writeln('Токарь, 2 разряд');
3: writeln('Автоклавщик,3 разряд');
4: writeln('Дробильщик, 4 разряд');
5: writeln('Жаровщик, 5 разряд');
6: writeln('Интонировщик,6 разряд');
7: writeln('Машинисит протектороного агрегата, 7 разряд');
механика, 8 разряд');
9: writeln('ТУТ САМ НАЙДЕШЬ');
10: writeln('И ТУТ ТОЖЕ');
else writeln('Такого номера нет');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?